Disable/enable autoformatting for notes

It’s a big pain to wait for a Note response to a keystroke or pasting text into a text editor if I have about only 1 page of text. It’s not that much text. And I understand why this is happening. But maybe you can turn off the formatting option for notes (anywhere in settings or better - for separate notes optionally)? I need formatting less than a fast application. thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.