Spell Check help please

I hope I am right that this is the reason I cannot check the box for spell check

" * GtkSpell Not found (Requires version 3.0 or greater installed.)(enchant : Not found)"

I have tried multiple times over the last few weeks to install this. Crashed my whole computer once and had to reinstall ubuntu.
I am running Ubuntu 20.04.01
and Gramps version 5.1.2

I thought perhaps I had finally found what I needed when i did this …
sudo apt-get install python3-gtkspellcheck

and it seemed to work and also said it was also installing enchant.
well, Gramps does not recognize what I installed. I have done the simple obvious things like rebooting computer, but I still cannot check the box, it remains greyed out and still get the above prerequisite message.

What am I doing wrong? Can anyone help me? Please!

edit to add
this also does not work

sudo apt-get update -y

sudo apt-get install -y python-gtkspell

Does installing


(introspection): GObject introspection data for the GtkSpell library Comes up as the first entry in this search

I’m not a ubuntu user.

1 Like

OMG that worked!!! thank you, thank you, thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.