New release - am I missing something?

Released a few days ago and announced over on the gramps user mailing list

From: Ross Gammon - 2022-02-12 18:18:30
And the deb package for 5.1.5 is now there for those on Debian & *buntu machines. Cheers, Ross

https://gramps-project.org/wiki/index.php/Download#Debian-based

Problem with 5.1.5:
I downloaded the .deb file and installed in the usual way
(dpkg -i gramps_5.1.5-1.all.deb) over a 5.1.4 installation.
the command ‘gramps’ gets this message:

(gramps:192327): dbind-WARNING **: 15:28:35.110: Couldn’t
register with accessibility bus: Did not receive a reply.
Possible causes include: the remote application did not send
a reply, the message bus security policy blocked the reply,
the reply timeout expired, or the network connection was broken.
2022-02-14 15:28:36.798: WARNING: dummydb.py: line 1420:
database is closed

then gramps opens with the 5.1.4 version. There seem to be
no 5.1.5 files installed on the computer.

What next?
Thanks
Doug

Are you sure 5.1.5 installed correctly? (windows user here so I’m unable to help with why it didn’t install? )

Quick google search brings up this I believe relevant fix.

Put this:

export NO_AT_BRIDGE=1 

someplace where it gets run, e.g. in /etc/environment or your ~/.bashrc / ~/.bash_profile .

What Linux distribution are you using?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.