Installing PostgreSQL - Debian Linux

(Please include your Gramps version and Operating System)
I’m running Gramps 5.1.4 on Debian Testing. I have PostgreSQL installed, and would like to use it. However, when I try and install the add-on, I get that “The following had errors on install: PostgreSQL” I saw the Jan 2021 help topic Problem with PostgreSQL - stopping offer to update, but didn’t see how to get it to install.

PostgreSQL is an alternative database backend. It is there primarily for experimental work.

Since it is not the preferred engine, there might not be any users using it with 5.1.4 version.

Instructions for installing the experimental PostgreSQL database backend on Ubuntu.