Installed Gramps and get error message on 1st launch

Hello,
I just installed a new instance of gramps from file ‘gramps_5.1.5-1_all.deb’ on LM v20.3.
After resolving some needed dependencies, I launched Gramps for the first time and received the following message
gramps_start_2022-11-17 14-07-48

How can I fix this problem?

Any help to resolve this error is much appreciated.
TIA
PS: I had not problems to install gramps on my previous instance of LM v20.3.

The gir1.2-gexiv2-0.10 package is required to use the image metadata functionality.

Try installing it with:
sudo apt-get install gir1.2-gexiv2-0.10

1 Like